Share
Nancy Parker
Educational Consultant

Troubleshooting Subscription Products "Where is the help?"

Never had this problem before subscription services but I can't find help anywhere. The only resolution that I have come up with is the old solve everything fix, "reimage!"

I had a Creative Cloud subscription installed on a laptop. I removed the software "properly" by deactivating "properly" and then uninstalling "properly" before non-renewal. Several months later I had a problem. I had to restore to an earlier restore point. Now the "Creative Cloud" software is showing in the applications and is not able to uninstall. I went to the Adobe troubleshooting page and downloaded the cleaner tool. I ran the cleaner tool and it indicated that the clean was successful but it did not clean the applications from the hard drive. I tried to contact Adobe but all I get is the message "sorry, you do not have a paid subscription." I feel that there are some experts here that may have had this problem and could share a resolution with me. Perhaps, others have had this problem and need some input as well.


Products
  • Audition

    Audio recording, mixing, and restoration.

  • Dreamweaver

    Design and develop modern, responsive websites.

  • Photoshop

    Editing and compositing for photos, web and mobile app designs, 3D artwork, videos, and more.

  • Story

    Collaborative screenwriting, reporting, and scheduling tools

  • After Effects

    Create motion graphics and visual effects for film, TV, video, and web.

  • Animate

    Design interactive vector animations for multiple platforms.

  • Bridge

    Centralized desktop access for all your files and assets.

  • Illustrator

    Create beautiful vector art and illustrations.

  • InDesign

    Craft elegant layouts at your desk or on the go.

Ratings
4 / 5 • 1 Rating

Comments (1)

Write a reply...
or Join for free to view all comments and participate in the discussion.

Jacqueline Thompson

Posted on 4/29/20 6:35:12 PM Permalink

Can't add narration to one slide in Adobe Spark, why not?