Share
Sue Howlett
Academic Skills Consultant

Issue with Jump to slide command in Captivate

Hi Everybody

I wonder if any of you can help? In my latest course I'm creating in Captivate, I am having problems getting the JumpToSlide command to work, I am doing the following:

Select a shape and use as a button, under actions I choose the slide I want it to jump to , save it and then review from that side, I checked that I am doing the correct thing via the web and a book I have and I seem to be following the correct procedure , but when I review it doesn't do anything.

Is this a bug, or particular to responsive projects?

I am working on a Mac in Captivate 8

This seems very basic and obviously fundamental for navigation, can somebody please help?

Thank you in advance.

Sue

Products
Ratings
4 / 5 • 1 Rating

Comments (2)

Write a reply...
or Join for free to view all comments and participate in the discussion.

Chris Walker

Posted on 6/13/19 6:40:35 PM Permalink

Yeah, if you do the preview "from this slide" or "next 5 slides" options, it like only knows about the slides included in that preview. This will interfere with the jump to slide function, since the slide you are jumping to might not exist in the preview that was created, and even if it does, the sequence will be changed.​

Sue Howlett

Posted on 5/14/15 7:05:42 PM Permalink

I think I have solved the problem, it seems to prefer previewing the project rather than from that side, that's not particularly good if you have to go through the whole project just to test the button, but it works at least for now. If there is another way I am open to suggestions. I don't know if its a bug or not or something I'm doing but at least it will not hold me up or waste time completing the course.

if you viewed this , thank you.

Sue